Back to overview
Downtime
IDP services got down during routine maintenance, bug already fixed, waiting for deployments
Aug 10 at 11:57am HDT
Affected services
Identity Provider
Resolved
Aug 10 at 12:01pm HDT
IDP is now available again.
Affected services
Created
Aug 10 at 11:57am HDT
IDP services got down during routine maintenance, bug already fixed, waiting for deployments
Affected services